Graphic Org. Maker Math Maker Printer Pal
Lang.Arts Maker My Saved Files Puzzle Makers
Lesson Maker Public Files Rubric Maker

TeAch-nology's Platinum Membership Makeworksheets.com Help Guide

This help guide will continually be updated as members submit questions and concerns. Below you will find frequently asked questions (FAQs). If you are having difficulties and the FAQ below does not answer your question, please contact our support technicians by submitting a support ticket here. Support is provided via email.

Printing Problems

The vast majority of printable pages available on Makeworksheets.com are in HTML format. Due to the use of HTML format, printing success will vary based on your printer, ISP, web browser, and operating system. All printable pages are optimized for printing via Internet Explorer 5.0+.

For best results when printing with web browsers, find the page setup dialog box. In Microsoft Internet Explorer and Netscape Navigator, click "File," then click "Page Setup" to set printing margins. Preview the printable page prior to printing. When printing wide printable pages, you may want to in Landscape mode. This will insure you fit all text on one page.

If the printable output is not satisfactory, we suggest that you create the file in PDF format cut or paste the document into a word processor application. This will allow you to manipulate the document to meet your specifications. Make sure to read all printing directions within the application you are working with.

 

What if a "Print" icon does not appear?

Just right-click over the new window that opens and choose "Print" from the options that pop-up.

 

Background Printing Option

In some cases you will be required to turn background printing on within your web browser. This is required to print the file in the same manner you see it on your screen:

  • For IE users, click on Tools > Internet Options > Advanced Tab > Make sure "Printing background colors and images" is checked.
  • For Netscape users, click on File > Page Setup > Make sure "Print Backgrounds" is checked.

 

30-Minute Lockout

We feel that security is our job one. Your files and the security of the information you process at our site is of the utmost importance to us. Therefore, we run a sessions-based system on makeworksheets.com. Sessions-based systems are the industry standard for secure servers. This allows our facility the highest level of security for our members files. This does not allow hackers to run password generators to break into to members accounts.

One-draw back of the sessions-based system is that members must advance from web page to web page at least once every 30 minutes or the data that you are trying to send to our servers becomes scrambled. The system then automatically logs you out. Due to this error, the data you try to send to the system will not be saved and the file your tried to create is unrecoverable.

One way to recover the data that you sent is to click the "Back" button on your web browser and click "Repost" or "Retry". If you are using a relatively new web browser the data will be stored in your web browser and you can send it again.

 

Saving Files

To save a file on-line so that you can edit it at a later date:

A. When you create a final document, just click the "Save File" or "Would you like to save??" button. The save button label depends on the application you are using.
B. You be prompted to create a name for the file and asked which directory you would like to save it in.
C. If you have created special directories (From the "My Saved Files Area") you can save it to those directories or you can just choose "Default". Then, click the "Submit" button.
D. You will receive a prompt to let you know that your file was successfully saved.
E. To go back and "Edit" or "View the Printable version", just click on the "My Saved Files" icon and navigate to the directory you saved the file in.

Saving a file off-line on your computer:

Note: If you only save it in the off-line version, you will not be able to edit this file at a later date.

You have two options for saving files offline. You can save in PDF or Word format.

Saving files in PDF format:

A. When you create a final document, just click the "Save File as PDF" button.
B. A pdf version will be automatically generated for you. Just click the "Save" icon to save the file to a local drive.

Saving files in Word format:

A. When you create a final document, just click the "Save File as Word File " button.
B. A new window will open with the Word version.
Note: If you have firewall rules in place to block Active X controls, you will need to authorize the document to open within your web browser.

At the start of every member's account, every member is granted the ability to save up to 20 files. If you need to save more than 20 files, you can purchase more space that will give you the ability to save more files than 20. Just click on this link:

http://www.makeworksheets.com/teacher/purchase/morespace.php

The extra file space that you purchase will last the life of your account. For example, if you purchase extra file space the first year you are a member, that extra space will stay with your membership throughout year two, three, four, and so on. Extra file space is a one-time fee.

Word Search Maker Tips

You may receive a time out error if you do not allow enough space for the letters to spread out throughout the puzzle.

To correct this: Word Search Maker Tips: To insure that all of your words fit in your Word Search, make sure to provide enough space across and down when creating the puzzle. The default settings are 9 letters across and down (81 characters). If you are using more than 10 words, we would suggest that you increase the number of letters across and down. In some cases, you may not be provide enough space for the letter to spread out. If you incur this error again, click "Back" and increase the number of letters across and down.

Automatic Crossword Maker Tips

The automatic crossword maker randomly generates crossword puzzles. If you do not like the output you receive the first time you create a puzzle, just click "Previous Step" and submit the data again to create a new puzzle arrangement.

 

Public Files Area

Our Public Files area is constantly growing. Files in this area have been submitted by other members and reviewed by our staff prior to posting. You can submit a file for this area from any application, just click the "Save and Share" option when saving. This will allow you to save the file normally and at the same time, the file is submitted to our staff for review.

All public files function just as the files in your "My Saved Files" area. You can view a printable version or edit any of these files.

 

Creating Directories

To help you organize the files that you save, we have given members the ability to create directories. Each member can create up to 20 directories. For example, you may want to create a directory to hold all of the rubrics you create in one area.

 

Editing Files

After you save a file, it is stored in your "My Saved Files" area. If you choose to edit a file, all the data contained in the file will be loaded into the application of which you created the file. As you go through the steps, the data that you saved will load into text entry fields. You may change that data at anytime to create a new worksheet. If you choose to save the worksheet again after you have edited it, you will create a new file.

 

Deleting Files

All members have the option to delete files that they have saved previously. Once you delete a file, it is permanently deleted from our system and there is no way to recover the file.

 

Submitting Questions To Support

Our staff is on hand to answer your support questions as needed. We strive to answer all of your questions within a 48-hour period. Most questions are answered within a 12-hour period depending on volume.

 

Development Of New Tools

New "Tools" will be added to the system throughout various times. To add new tools, our staff must shut down the entire site for up to 48 hours. We will submit an email to all members at least a week ahead of time to make them aware of the downtime.

New Tools Currently Under Development:

  1. Word List Manager
  2. Picture Math Maker
  3. Visual Square Puzzle Maker
  4. Sudoku Maker
  5. Game Board Maker
  6. Word Wall Maker
  7. Word Shapes Maker
  8. Math Flash Card Maker
  9. Flash Card Maker

Downtime / Server Issues

Our servers are constantly monitored. As with any web services, you may experience periods of downtime and latency. We strive to keep this minimal. Occasionally, we will add more servers or various hardware components to our system to enhance performance. For all scheduled upgrades, we will notify all members via email.

All user files are backed up every 24 hours at alternate locations. If our servers were to experience a major outage, failure, and/or natural disaster, a member may lose their last 24 hours of file saving in the case of the worst scenario.

Thank You For Using TeAchnology's Platinum Membership